'Multiple cross-site scripting (XSS) vulnerabilities in the balancer_handler function in the manager interface in mod_proxy_balancer.c in the mod_proxy_balancer module in the Apache HTTP Server 2.2.x before 2.2.24-dev and 2.4.x before 2.4.4 allow remote attackers to inject arbitrary web script or HTML via a crafted string.'
This issue was resolved in a backported fix. Current up to date versions not affected.
This issue was resolved in httpd-2.2.3-78.el5 (ClearOS 5.x) and httpd-2.2.15-28.el6 (ClearOS 6.x). Current versions meet or exceed this minor release.
To validate that you are running httpd-2.2.3-78.el5 (ClearOS 5.x) and httpd-2.2.15-28.el6 (ClearOS 6.x) or later, run the following:
rpm -qi httpd
If you need to update, run the following: