content:en_us:announcements_cve_cve-2009-1891

CVE 2009-1891

'The mod_deflate module in Apache httpd 2.2.11 and earlier compresses large files until completion even after the associated network connection is closed, which allows remote attackers to cause a denial of service (CPU consumption).'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in httpd-2.2.3-22.el5_3.2. Current versions exceed this minor release.

Resolution

To validate that you are running httpd-2.2.3-22.el5_3.2 or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2009-1891.txt · Last modified: 2014/12/22 17:48 by dloper

Page Tools