content:en_us:announcements_cve_cve-2009-1195

CVE 2009-1195

'The Apache HTTP Server 2.2.11 and earlier 2.2 versions does not properly handle Options=IncludesNOEXEC in the AllowOverride directive, which allows local users to gain privileges by configuring (1) Options Includes, (2) Options +Includes, or (3) Options +IncludesNOEXEC in a .htaccess file, and then inserting an exec element in a .shtml file.'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in httpd-2.2.3-22.el5. Current versions meet or exceed this minor release.

Resolution

To validate that you are running httpd-2.2.3-22.el5 or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2009-1195.txt · Last modified: 2014/12/22 17:43 by dloper

Page Tools