content:en_us:announcements_cve_cve-2008-5161

CVE 2008-5161

'Error handling in the SSH protocol in (1) SSH Tectia Client and Server and Connector 4.0 through 4.4.11, 5.0 through 5.2.4, and 5.3 through 5.3.8; Client and Server and ConnectSecure 6.0 through 6.0.4; Server for Linux on IBM System z 6.0.4; Server for IBM z/OS 5.5.1 and earlier, 6.0.0, and 6.0.1; and Client 4.0-J through 4.3.3-J and 4.0-K through 4.3.10-K; and (2) OpenSSH 4.7p1 and possibly other versions, when using a block cipher algorithm in Cipher Block Chaining (CBC) mode, makes it easier for remote attackers to recover certain plaintext data from an arbitrary block of ciphertext in an SSH session via unknown vectors.'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in openssh-4.3p2-36.el5. Current versions meet or exceed this minor release.

Resolution

To validate that you are running openssh-4.3p2-36.el5 or later, run the following:

rpm -qi openssh

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2008-5161.txt · Last modified: 2014/12/22 17:44 by dloper

Page Tools