'Cross-site scripting (XSS) vulnerability in balancer-manager in mod_proxy_balancer in the Apache HTTP Server 2.2.0 through 2.2.6 allows remote attackers to inject arbitrary web script or HTML via the (1) ss, (2) wr, or (3) rr parameters, or (4) the URL.'
This issue was resolved in a backported fix. Current up to date versions not affected.
This issue was resolved in httpd-2.2.3-11.el5. Current versions meet or exceed this minor release.
To validate that you are running httpd-2.2.3-11.el5 or later, run the following:
rpm -qi httpd
If you need to update, run the following: