content:en_us:announcements_cve_cve-2007-3304

CVE 2007-3304

'Apache httpd 1.3.37, 2.0.59, and 2.2.4 with the Prefork MPM module, allows local users to cause a denial of service by modifying the worker_score and process_score arrays to reference an arbitrary process ID, which is sent a SIGUSR1 signal from the master process, aka “SIGUSR1 killer.”'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in httpd-2.2.3-7.el5. Current versions meet or exceed this minor release.

httpd-2.2.3-7.el5

Resolution

To validate that you are running httpd-2.2.3-7.el5 or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2007-3304.txt · Last modified: 2014/12/22 17:19 by dloper

Page Tools