content:en_us:announcements_cve_cve-2011-3192

CVE 2011-3192

'The byterange filter in the Apache HTTP Server 1.3.x, 2.0.x through 2.0.64, and 2.2.x through 2.2.19 allows remote attackers to cause a denial of service (memory and CPU consumption) via a Range header that expresses multiple overlapping ranges, as exploited in the wild in August 2011, a different vulnerability than CVE-2007-0086.'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in httpd-2.2.3-45.el5_6.2. Current versions exceed this minor release.

Resolution

To validate that you are running httpd-2.2.3-45.el5_6.2 or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2011-3192.txt · Last modified: 2014/12/22 18:02 by dloper

Page Tools