Action disabled: backlink
content:en_us:announcements_cve_cve-2010-1452

CVE 2010-1452

'The (1) mod_cache and (2) mod_dav modules in the Apache HTTP Server 2.2.x before 2.2.16 allow remote attackers to cause a denial of service (process crash) via a request that lacks a path.'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in httpd-2.2.3-43.el5. Current versions meet or exceed this minor release.

Resolution

To validate that you are running httpd-2.2.3-43.el5 or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2010-1452.txt · Last modified: 2014/12/22 18:21 by dloper

Page Tools