content:en_us:announcements_cve_cve-2007-4465

CVE 2007-4465

'Cross-site scripting (XSS) vulnerability in mod_autoindex.c in the Apache HTTP Server before 2.2.6, when the charset on a server-generated page is not defined, allows remote attackers to inject arbitrary web script or HTML via the P parameter using the UTF-7 charset. NOTE: it could be argued that this issue is due to a design limitation of browsers that attempt to perform automatic content type detection.'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in httpd-2.2.3-11.el5. Current versions meet or exceed this minor release.

Resolution

To validate that you are running httpd-2.2.3-11.el5 or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2007-4465.txt · Last modified: 2014/12/22 17:36 by dloper

Page Tools