content:en_us:announcements_cve_cve-2006-5052

CVE 2006-5052

'Unspecified vulnerability in portable OpenSSH before 4.4, when running on some platforms, allows remote attackers to determine the validity of usernames via unknown vectors involving a GSSAPI “authentication abort.”'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in openssh-4.3p2-24.el5. Current versions meet or exceed this minor release.

Resolution

To validate that you are running openssh-4.3p2-24.el5 or later, run the following:

rpm -qi openssh

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2006-5052.txt · Last modified: 2014/12/22 17:15 by dloper

Page Tools